HDHDvdvsvvs
06.05.2020 19:06

Составить программу для вычисления значения z=x^3+x(y+v)-корень 0.25(y+v)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Dick666
02.10.2020 03:18
Program qq;
var z,x,y,v:real;
begin
z:=x*x*x+(y+v)-sqrt(0.25*(y+v));
write('Значение z=',z:6:2);
end.
если надо с вводом значений x,y,v тогда вот так

program qq;
var z,x,y,v:real;
begin
write('Введите значение x');
readln(x);
write('Введите значение y');
readln(y);
write('Введите значение v');
readln(v);
z:=x*x*x+(y+v)-sqrt(0.25*(y+v));
write('Значение z=',z:6:2);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота