Angela960
02.07.2022 11:48

Составить программу: по номеру месяца вывести на печать количество дней в нем. надо

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
микки37
14.07.2020 16:01
На печать?) я не знаю языка программирования который печатает вывод... короче держи паскаль : 
var
begin
  readln(n);
  if n=1 then begin writeln(31); exit; end;
  if n=2 then begin writeln(28); exit; end;
  if n=3 then begin writeln(31); exit; end;
  if n=4 then begin writeln(30); exit; end;
  if n=5 then begin writeln(31); exit; end;
  if n=6 then begin writeln(30); exit; end;
  if n=7 then begin writeln(31); exit; end;
  if n=8 then begin writeln(31); exit; end;
  if n=9 then begin writeln(30); exit; end;
  if n=10 then begin writeln(31); exit; end;
  if n=11 then begin writeln(30); exit; end;
  if n=12 then begin writeln(31); exit; end;

end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота