Войти
Регистрация
Спроси ai-bota
Кирюха33333
10.05.2022 10:13
Что будет на экране после выполнения следующего фрагмента программы, если массив содержит следующие значения (15,3,4,7,12): k: =0 for i: =1 to 5 do if (a[i] mid 2)< > 0 then begin k: =k+1; b[k]: =a[i]; end; for i: = 1 to k do write (b[i],'')
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
maltsevaalbina2006
05.09.2021 22:45
а может и больше, смотря какую оценку я получу ...
HelloyKiss
01.06.2020 05:38
Чтобы прочесть слова, пройди по клеткам так, как ходит шахматная фигура «конь». Напоминаем, что «КОНЬ» Ходит буквой «Г» в любом направлении....
zhanna241
04.01.2023 10:47
сделать информатику Преимущества : Векторная графикаВысокое качество изображения Растровая графика Реалестичность изображения Маоый объем файлаЛёгкость преобразования безпотери...
Мыркпвы
16.01.2023 09:18
Фигура служащая для обозначения выполнения действия в блок-схеме... а) параллелограммб) ромбв) прямоугольникг) овалпо быстрее...
66ХОХ66
24.06.2022 08:01
Рассмотрите программный код и определите Что будет выведено на экран в результате его использования s=кинорежиссер print(s[0:5]) носкиножир...
davidpolshin
13.03.2023 23:54
Дан массив A(N). Найти количество четных элементов и сумму положительных элементов. Пример: 5 2 -4 3 5 -7 ответ: 2 10 напишите фастом...
EvelinaKPACABA
15.09.2021 01:54
Написать программу которая анализирует человека по возрасту и относит к одной из четырех групп: дошкольник, ученик, работник, пенсионер....
CleverBoy17
15.11.2021 05:15
создать интеллект- карту Интерфейс пользователя , используя интернет ресурсы, я вообще не понимаю как её делать...
lebedd50
11.12.2021 17:21
6. Расшифруй информацию «36 11 15 34 41 42 56»...
artemnikishovartemka
30.07.2021 17:53
Вмассиве а(10), дипапзон: [-10; 10], сделать сортировку по возрастанию, в массиве в(10) - по убыванию, а в с[ i ] - найти сумму а и в. напишите в форме программы...
Ответ:
olaskripcenko87
14.07.2020 23:07
В массив b заносятся нечетные числа из массива а. Значит, будет напечатано:
15,3,7
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота