alinaaubakirova1
08.07.2021 06:37

Составьте программу которая подсчитывает количество положительных элементов одномерного массива

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Ник569078
15.07.2020 07:20
Type   massiv = array [1..1000] of integer;
var    arr : massiv; 
   i,n,s: integer;
begin  
   write('Введите кол-во элементов : ');
readln(n);  
   for i:=1 to n do       
 begin     
write('Введите ',i, ' элемент : ');
 readln(arr[i]); 
if arr[i]>0 then s:=s+1; 
 end;         
writeln('Количество положительных элементов: ', s);
end.  
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота