кристина1814
11.10.2020 01:49

Нужно составить программу на паскаль которая запрашивает имя пользователя,год его рождения и поздравляет с днём рождения

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
andreykolomoytsev
15.07.2020 13:28
Var x,y:string;begin writeln('Как вас зовут?');readln(x);writeln('Когда вы роделись?');readln(y);writeln ('С днем рождения ',x);end.
0,0(0 оценок)
Ответ:
00LenaVaganova11
15.07.2020 13:28
Var s:string;
i:integer;
begin
writeln('Введите ваше имя');
readln(s);
writeln('Введите год вашего рождения');
readln(i);
writeln(s,', поздравляю с днём рождением, вам исполнилось ',2014-i,' лет');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота