mayyyyyyka
10.01.2022 18:54

Напишите программу на языке pascal: посчитайте кол-во и сумму чисел, кратных 3 в диапазоне от -30 до 30.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Ми55555
15.07.2020 17:27
Var 
 i,sum,col:integer; 
begin   
 for i:=-30 to 30 do 
    begin     
     if i mod 3 = 0     
      then         
       begin           
         inc(col);           
         inc(sum,i);         
       end;     
      end;   
write(sum,' ',col); 
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота