Войти
Регистрация
Спроси ai-bota
skZ1
25.01.2021 02:44
Хелп ми написать программу вычисления в стоимости покупки с учетом скидки 9% предоставляется если сумма покупки больше 1000. язык программирования pascal
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
macha2017
30.06.2022 12:18
решить задания в Паскале на оператор цикла с параметром...
Нонааа
14.03.2020 19:57
Домашняя работа по теме «Составление линейных алгоритмов» для 8 класса...
MaShall5619
07.02.2020 07:23
Даны натуральные числа от 20 до 50 определите те из них, которые делятся на 3, но не делятся на пять. на Pascal abc. используя 3 вида цикла(предусловием, постусловием, с параметром)...
кгшкванек1991
19.03.2021 05:59
Написать примеры следующим типам переменных(для каждого по 5 1)целочисленные:int,long2)числа с плавающей запятой:float3)логический тип Bool4)строка str...
ymnik3345
04.09.2020 22:12
1. Изображение с разрешением 2048x1020 точек занимает примерно 1 МБайт.Найдите количество цветов, которое в нём использовалось. 2.В течении 10 мин. передавалось изображение,...
nik667755mm
05.06.2023 20:16
с информатикой кл 1. Что будет напечатано в результате работы фрагмента кода?Pascal:s:= мама мыла раму ;while pos( ам ,s) 0 do begin x := pos( ам , s); delete(s, x, 2);end;writeln(length(s));Python:s...
poroikovp
20.07.2021 07:08
3. Установите, какие из следующих предложений являются логическими высказываниями, а какие — нет (объясните почему): Солнце есть спутник Урана ; 2+4=6 ; Сегодня дождливая погода...
vasilzuk
15.03.2021 03:32
Максимально упростите выражение...
marselk2
24.05.2022 15:27
C с11, 6в Восьмарилочнуюсле кля3. ша 9 и ос-За аашнота сол 10) 239,6) 2 9740.5...
csczzz
06.06.2020 02:31
Нужно нарисовать фигуры, которые НЕ отмечены галочками в Кумире Черепаха . ...
Ответ:
FoxDi13
02.10.2020 05:22
Var x: integer;
var price: real;
begin
writeln('Введите цену: ');
readln(x);
if(x > 1000) then price := x * 0.91
else price := x;
writeln('Стоимость покупки: ', price);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота