Mixof
01.09.2022 05:57

Напишите программу, которая случайным образом заполняет массив из 10 элементов целыми числами из диапазона [-6; 9]. и вывести все элементы массива на экран.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
elka1245
15.07.2020 19:50
Var
a:array [1..10]  of real;
i:byte;
begin
randomize;
for i:=1 to 10 do a[i]:=random(16)-6);
for i:=1 to 10 do writeln(a[i]);
end;
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота