otlichnik41
05.02.2021 00:36

Требуется написать программу которая в зависимости от введенного ( с клавиатуры ) увета светофора (1- красный , 2-желтый ,3-зеленый )выводит , что требуется делать пешеходу ( ждать , приготовится , идти )

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
vikysik927
02.10.2020 05:32
Var
k:integer;
begin
writeln('Введите свет светофора: ');
readln(k);
case k of
1: writeln('Ждать');
2: writeln('Приготовиться');
3: writeln('Идти');
else writeln('Нет света с таким номером');
end;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота