Войти
Регистрация
Спроси ai-bota
nikita2024
01.03.2021 18:36
Напишите программу которая вводит значение четырех переменных a, b, c, d типа integer и выводит их сумму. ввод пары значений a и b произвести на одной строке, c и d на другой. результат вывести на отдельную строку и курсор оставить на этой же строк
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
ddfgdfgdfg
01.02.2020 20:09
Какой из документов может считаться алгоритмом? 1.инструкция по приготовлению пищи 2.правила техники безопасности 3.список книг в школьной библиотеке...
nastenkastetsen
01.02.2020 20:09
Вычислить в двоичной системе исчисления 110011+111 и 110011х111...
Vika14Veronika
23.10.2020 08:40
Мне нужен граф иерахической системы про любой цветок...
tagirok4525
05.02.2022 04:05
ответьте письменно на во В чем заключается многослойный принцип структуры ГИС? b. Какие основные режимы работы возможны с ГИС типа «Карта города»?...
Game777World
30.01.2022 14:04
Составить алгоритм вычисления значений функции F(x) на отрезке [а; b] с шагом h. F(x) = 2 cos + 0,5. Блок схему нарисовать...
адина56
24.02.2022 20:04
Составить кроссворд по теме устройства компьютера . 5 класс...
d0ruska
24.02.2022 20:04
Пользователь хочет поработать с картинкой разрешением 800х600, используя одновремено 65536 цветов (16-битное кодирование). видеокарта с какой минимальной памятью позволит...
Кеса1188
04.11.2021 09:19
Разаработайте програму на языке паскаль которая запарашивает три строковые величины-взаимосвязаные прилагательное, существительное и глагол, а затем печатает все варианты...
Facebook1898909
23.04.2020 03:35
Составьте циклический алгоритм сложения первых 10 натуральных чисел. надо....
danilarostov2
16.01.2023 04:50
1. сколько байт информации содержит сообщение объемом 2 кбит 2. сколько байт информации сдержит 16 бит 3. сколько байт информации содержит 1кб 4. сколько кбит информации...
Ответ:
rentbox
02.10.2020 05:30
A, b, c, d: integer;
begin
readln(a, b);
readln(c, d);
write(a + b + c + d);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота