76938
03.02.2022 06:00

1) написать программу, которая запрашивает: «введите скорость ветра (в м/с.)», при скорости ветра больше или равной 20 м/с программа сообщает: « ветер слабый». 2) составить программу, которая спрашивает: «ваши любимые фрукты? », и после ответа (например, «апельсины») сообщает: «апельсины содержат много витаминов» .

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Sungatullinraf
14.02.2021 20:32

 

1)

program veter1;
var
x:integer;

begin
writeln('Vvedite skorost vetra v m/s');
readln(x);
if x>=20 then writeln('Veter slabii');
end.

 

2)

program frykti1;
var
x:string;

begin
writeln('vashi lybimie frykti?');
readln(x);
writeln(x,', soderjat mnogo vitaminov');
end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота