73Женя91
27.05.2023 06:06

Составить программу вывода на экран суммы удвоенных четных чисел из диапазона от 3 до 34 (pascal abc)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
00masha000
25.05.2020 20:23

var

k, s: integer;

begin

s:=0;

for k:=3 to 34 do

if k mod 2= 0 then

s:= s+2*k;

writeln(s);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота