dimagoncharenkp06wnh
03.03.2022 23:17

Написать программу,которая будет создавать файл file.txt и записать в него данные

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Valeriya0412
16.07.2020 14:22
// создаёт текстовый файл там, где лежит программа


var x: text;
begin
assign (x, 'file.txt');
rewrite (x);
writeln(x,'Тут напиши что-нибудь, что нужно записать в файл');
close(x);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота