qwerttrewq12345
30.08.2021 10:31

Составить программу в pascal..дано натуральное число n. найти сумму s=1+1/2+1/3+1/+1/(2n+1).

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
sashaboyko999p089tm
16.07.2020 14:24
Var i, n: integer;
     s: real;
begin
  write('Введите N: '); readln(n);
  for i := 0 to n do s := s + (1 / (2*i + 1));
  writeln('S = ', s);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота