Войти
Регистрация
Спроси ai-bota
mrsdyy
18.03.2020 17:09
Паскаль: знайдіть всі числа з інтервалу 100-200 кратні 25. знайдіть їх суму та кількість. !
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Guppy2016
23.07.2021 03:07
Pascal функция exp(ln(a)*n), возводящая в степень, как это работает? я понимаю, что такое натуральный логарифм, но что за exp и как они взаимодействуют?...
alinodhakota
18.03.2023 12:10
Запиши доменное имя компьютера, зарегистрированного в домене первого уровня lv, домене второго уровня schools и имеющего собственное имя www....
Bogataer1
01.04.2020 06:30
1)Какие типы алгоритмов вам известны? 2)Что такое грис?3)Что такое моделирование, модель?4)Что такое математические модели?5)Как устроены таблицы и каково вида она бывают? ответить...
slavikabdulla
17.01.2020 19:06
с информатикой задание в закрепе...
vadhmv
08.10.2020 03:57
На рисунке изображена формула. Посмотрите рисунок и дайте ответ на во Чему может быть равно значение ячейки А1, если значение ячейки В1 равно 1?...
annachanskp06yi3
13.09.2022 22:15
Как в excel записать это уравнение?...
irunahruha
07.04.2020 19:36
Информатика дискретизация 3,4 во...
helppliz4
25.08.2021 20:49
1.если i-количество информации,n-количество возможных событий,найдите по формуле n=2,какое количество информации несёт в себе зрительное сообщение об остановке шарика в одной...
Влад5624
25.08.2021 20:49
Решите вас, нужно к завтрашнему дню. объем жесткого диска равен 465,6гб. сколько страниц текста можно было разместить в памяти этого компьютера (на странице размещается 40 строк...
Romlik
12.04.2022 23:35
Составьте программу которая определяет являеться ли сумма цифр введённого целого трёхзначного числа чётным числом...
Ответ:
dilinur15
17.07.2020 01:45
program 12332586;
var i,s:integer;
begin S:=0;
for i:=100 to 200 do
if (i mod 25=0) then
S:=S+i;
writeln(s);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота