bella80
09.08.2021 03:15

Программисты ) написать программу на паскале, которая по заданным трем числам определяет, является ли сумма каких-либо двух из них положительной

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
pavellolpanov
02.10.2020 07:35
Var
a,b,c:integer;
begin
write('Введите числа A,B,C: ');
readln(a,b,c);
if(a+b>0)or(b+c>0)or(a+c>0) then
 writeln('Обнаружена положительная сумма!') else
 writeln('Положительной суммы не обнаружено.');
readln;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота