12345657934
07.01.2022 07:53

Написать программу, которая выводит на экран первые 10 нечетных чисел. c++ через цикл while или for

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Kseniya1521
17.07.2020 11:49
#include <iostream>
#include <vector>
#include <cstdlib>
using namespace std;int main(void)
{    for(size_t i = 0; i < 10; i++) cout << 2 * i + 1 << " "; 
   cout << endl;
return 0;
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота