daniela07
28.01.2021 15:51

Написать программу нахождения среднего арифметического и среднего двух чисел

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
panaitov0221
17.07.2020 11:52
Program Sred;
uses  crt;
var  a, b, c, srg: Real;
begin 
clrscr; 
write('Vvedite 1-e i 2-e chislo= ');readln(a, b); 
c := (a * a * a + b * b * b) / 2; 
srg := Sqrt(Abs(a) * abs(b)); 
writeln('SredAref=', c:8:3, ' SredGeometr= ', srg:8:3); 
readln;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота