смерть73
08.06.2020 04:41

Составьте программу, которая для произвольного натурального двузначного числа определяет число, образованное перестановкой цифр исходного числа.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
vkjfnjkvd
02.10.2020 08:39
Var a,b,ab:integer;
Begin
write('Введите двухзначное число - '); read(ab);
if (ab>=10) and (ab<=99) then
    begin
    a:=ab div 10;
    b:=ab mod 10;
    writeln ('После перестановки чисел у нас получилось: ',b,a);
    end
else write('Число ',ab,' не является двухзначным ');
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота