Войти
Регистрация
Спроси ai-bota
kaitoniakelya
03.10.2020 23:04
Написать программу на языке pascal. найти значение выражения для заданного x. 1.1. 2x+5; 1.2. 3x^2+1x+7; 1.3. 3x+7; 1.4. 2x^2+7+10 знак ^ обозначает степень числа, а в паскале записывается как sqr(x), где x переменная.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Wakawak
02.04.2020 00:08
Тема: Символьные строки. Функции для работы с символьными строками. 1. Что обозначает операция «+» применительно к строкам? 2. Перечислите основные операции со строками...
Muna222
18.02.2020 20:38
Какое значение получит переменная после выполнения алгоритма? :=5 :=5∗ :=+2 :=∗ :=+3 :=∗ :=+4...
bbigigitovadakit
08.04.2020 01:11
Паскаль Для произвольных значений х а вычислить:...
visnevsk
15.02.2022 20:36
Задание 1. Выпишите пары соответствий в первом и втором столбцах:1. ЛогикаА. ИСТИНА и ЛОЖЬ2. ВысказываниеБ. Наука о формах и мышления3. Алгебра логики 3. Наука об...
simone1311
09.04.2022 01:16
Робот-светофорУстанови соответствие.исползованин датчика...
kristinanester1997
11.11.2022 08:54
Найти период и частоту собственных колебаний часового маятника, состоящего из стержня длины и массыm и прикрепленного к нему диска радиуса R и массы М....
alenasher1try
02.04.2022 18:20
Вычислите наиболее удобным образом:...
epikhinanatuly
08.02.2023 00:56
Прочитайте документ. Какие из необходимых реквизитов пропущены автором? Проанализируйте текст с точки зрения его соответствия нормам литературного языка, при необходимости...
Lisjkkkjjjjjjjjj
02.11.2021 16:23
5. а- наибольшее четырехзначное число, b - наибольшее первое нечетное число, следующее за числом 255. Найдите значение выражения 11985 - (a - b+c). А) 2143 В) 2093...
Каракат11111
14.07.2021 06:41
Выполните задание в тетради 1). Изобразите рисунок и подпишите соответствующие названия элементов призмы...
Ответ:
ledigalina1974
17.07.2020 21:52
Var x:integer;
begin
x:= ;//Сюда ввести значение.
writeln(2*x+5);
writeln(3*Sqr(x)+1*x+7);
writeln(3*x+7);
writeln(2*sqr(x)+7+10);
end.
С вводом X:
var x:integer;
begin
writeln('Введите x: ');
readln(x);
writeln(2*x+5);
writeln(3*Sqr(x)+1*x+7);
writeln(3*x+7);
writeln(2*sqr(x)+7+10);
end.
0,0
(0 оценок)
Ответ:
senyaavdeev07
17.07.2020 21:52
Var
x,i,a1,a2,a3,a4:integer;
Begin
readln(x);
a1:=2*x+5;
a2:=3*sqr(x)+x+7;
a3:=3*x+7;
a4:=2*sqr(x)+7+10;
writeln(a1);
writeln(a2);
writeln(a3);
writeln(a4);
End.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота