polycov200412
19.05.2021 03:05

Составьте программу, которая позволяет получить из слова" программирование" слова " программа" и "мир" путем удаления символов. паскаль.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
русланчик8
25.05.2020 22:39

Program Pr1;
uses crt;
var stroka:string;
begin
stroka:='программирование';
writeln(stroka);
delete(stroka,9,4);
delete(stroka,10,length(stroka)-9);
writeln(stroka);
stroka:='программирование';
delete(stroka,1,7);
delete(stroka,4,length(stroka)-3);
writeln(stroka);
end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота