DashaTaylor11
16.11.2021 03:35

Написать программу. в 3 символьные переменные а , в и с , ввести свою фамилию, имя, отчество. сформировать из этих данных строку s ,содержащую вашу фамилию и инициалы.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
natali1712
02.10.2020 09:25
Var
  a, b, c, s: string;

begin
  Write('Введите фамилию: '); Readln(a);
  Write('Введите имя: '); Readln(b);
  Write('Введите отчество: '); Readln(c);
  s := a + ' ' + b[1] + '.' + c[1] + '.';
  Writeln('Фамилия, И.О.: ', s)
end.

Тестовое решение:
Введите фамилию: Иванов
Введите имя: Петр
Введите отчество: Сергеевич
Фамилия, И.О.: Иванов П.С.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота