pashamironov20
03.01.2021 18:23

Напишите программу, которая выводит на экран все цифры числа начиная с первой. (на паскале)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Сирениюм
19.07.2020 10:57
Var    str, i, m:integer;
n: string;
a: array[1..10] of integer;
begin
write('Введите число: ');
readln(str);
if str < 0 then str := -str; // удаляем знак числа
n := IntToStr(str); // преобразуем число в массив
m := length(n); // считаем элементы массива
for i := 1 to m do writeln(n[i]); // выводим элементы (цифры) числа
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота