Temik763
09.11.2021 20:23

Составить программу, которая по введенному возрасту пользователя сообщает, к какой возрастной группе он относится: до 13 лет – детство; от 14 до 24 лет – молодость; от 25 до 59 лет – зрелость; от 60 лет – старость.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
aysemustafazade
19.07.2020 13:17
Program age;
var m:integer;
begin
readln(m);
if  (m<=13) then writeln('детство');
if  (m>=14)and(m<=24) then writeln('молодость');
if  (m>=25)and(m<=59) then writeln('зрелость');
if (m>=60) then writeln('старость')
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота