darinamel196
16.02.2020 20:34

Составить программу заполняющую массив символов слова введенных с клавиатуры в abc-паскаль.net

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
крутой1337228
19.07.2020 13:38
Const N = 10;
var A: array[1..10] of integer;
i, len: integer;
s: string;
begin
write('Введите слово: ');
readln(s);
len := length(s);
for i := 1 to len do begin
A[ i ] := ord(s[i]);
writeln('Код символа ', s[ i ], ': ', A[ i ]);
end;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота