математик218
03.02.2021 21:03

Написать программу: c клавиатуры последовательно вводятся числа, пока не введут 0. вывести на экран количество положительных и отрицательных чисел, введенных с клавиатуры.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
gogoged
19.07.2020 13:55
Var x, otrc, poloz: integer;
begin
repeat
write('Введите число: ');
readln(x);
if x > 0 then inc(poloz);
if x < 0 then inc(otrc);
until x = 0;
writeln('Количество положительных чисел: ', poloz);
writeln('Количество отрицательных чисел: ', otrc);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота