Кюнечка
06.11.2022 12:47

Составить программу, которая из ряда целых двухзначных чисел рассчитывает сумму только тех чисел, цифры которых .

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
xaetrmsmirnov
19.07.2020 18:13
Var
  i, s: integer;

begin
  s := 0;
  for i := 1 to 9 do s := s + 11 * i;
  Writeln('Сумма 11+22+33+...+99=', s)
end.

Результат выполнения программы:
Сумма 11+22+33+...+99=495
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота