timev01
01.03.2021 23:45

составить программу,позволяющую получить словесное наименования оценок 1-10 с оператора варианта case

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Gamoo
19.07.2020 20:24
Var a:integer;
begin
writeln('Введите число');
read(a);
case a of
1: writeln('Единица');
2: writeln('Два');
3: writeln('Три');
4: writeln('Четыре');
5: writeln('Пять');
6: writeln('Шесть');
7: writeln('Семь');
8: writeln('Восемь');
9: writeln('Девять');
10: writeln('Десять');
end;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота