bezlikaya1
18.05.2023 05:40

Составьте программу: пользователь вводит 3 любых целых числа.найти: сумму,произведение,деление произведения на сумму этих чисел)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Fvfbgvbgbhhh
19.07.2020 23:22
Var a, b, c, sum, proiz, del: real;
begin
readln (a, b, c);
sum:=a+b+c;
proiz:=a*b*c;
del:=proiz/sum;
writeln ('sum=', sum);
writeln ('произведение=', proiz);
writeln ('деление произведения на сумму=', del);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота