arsenhcik
15.02.2021 09:46

Напишите программу на паскаль заполните массив случайными числами в интервале [0,5]. введите число x и найдите все значения равные x

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
кактус107
20.07.2020 01:15
Var  a: array[1..5] of integer; 
       x, i: integer;
begin 
  for i := 1 to 5 do 
   begin   
      a[i] := random(5);
      write(a[i],' ');
   end; 
writeln('Введите x'); 
readln(x); 
for i := 1 to 5 do   
  if a[i] = x then writeln('Иксу равен ', i, '-ый элемент массива');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота