Войти
Регистрация
Спроси ai-bota
alextrasted
20.02.2020 21:05
Написать программу,которая определяет максимальное число из введенной последовательности положительных число завершения ввода 0
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
тто
16.11.2022 17:54
Спутник навигации определяет положение пользователя на земном шаре определяя расстояние до него. какое минимальное количество спутников необходимо в общем случае для определения...
oksanavolkova3
09.01.2023 01:36
Вводиться существительное первого склонения в единственном числе (имена существитеьные женского, мужского рода, имеющие в именительном падеже единственного числа окончание...
kekIvanovi4
25.10.2020 18:15
нужно разрушить все камни и не разу не врезавшись+ дойти до конца...
LB27
24.08.2021 12:10
Программада жасалған модельге қандай атау беріп сақтауға болады?...
abdirovadajana
19.05.2023 07:52
Мова, яка має за мету навчити дітей поняттю програмування і дає можливості створювати ігри варіанти відповідей:1)Scratch2)Microsoft Access3)Microsoft Word4)Microsoft Excel...
ХристинаРоманівна
02.07.2020 01:10
Жоба турлерин сайкестендир...
rrjtuk
09.03.2021 06:58
Почему в среде программирования Scratch не пишется специальная программа...
sna2003
13.08.2020 00:17
Протокол з показниками термообробки...
badmaevo
13.08.2020 00:17
Встановіть відповідність між формулою речовини та типом хімічного зв’язку. Li2O, HCl, H2, Mg ковалентний неполярний металічний H2 ковалентний полярний йонний...
Sorokun
14.05.2023 00:50
очень Рис. 92364. Какую массу надо сбросить с равномерно опус-Бающегося аэростата, чтобы он начал равномерно подниматьсяс той же по модулко скоростью? Масса аэростата...
Ответ:
alexeyschelin12
20.07.2020 08:51
Var a, max: integer;
begin
read(a);
max := -99999;
while(a <> 0) do
begin
if(a > max) then max := a;
read(a);
end;
writeln(max);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота