skromnikplay
06.07.2022 18:01

Составьте программу человека и ответ компьютера человека ответ компьютера здорово добрый день салют салют салют салют здравия желаю вольно

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
LiudaSerga2345
20.07.2020 10:55
Program privet;
var s: string;
begin
writeln ('Введите приветствие');
readln (s);
if s='Привет' then writeln ('Привет');
if (s='Здравствуйте') or (s='Здорово') then writeln ('Здравствуйте');
if (s='Добрый день') or (s='Приветик') or (s='Салют') then writeln ('Салют');
if s='Здравия желаю' then writeln ('Вольно');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота