HeZnAiKaxXx
04.03.2023 08:46

Напишите программу вычисления суммы и разности двух целых чисел; вычислить значение выражения c1=a-b; c2=a+b; где a=1+3x^{2} и b=2x(1+x^{2}) !

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Vvcvcdcgyccdschjkvcd
02.10.2020 10:46
Var c1, c2, a, b, x:integer;
begin
write('Введите х: ');
readln(x);
a:=1+3*sqr(x);
b:=2*x*(1+sqr(x));
c1:=a-b;
c2:=a+b;
writeln('Разность равна: ', c1);
writeln('Сумма равна: ', c2)
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота