Войти
Регистрация
Спроси ai-bota
liana200671
22.01.2021 14:12
Впаскале составить прогу.если можно на уровне 9го класса составить программу для вычисления значения функции на отрезке [a,b] с шагом 1.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
лера2083
11.04.2020 19:08
118 перевести с 2,8,16-ные системы счисления...
Meowwwwwwwwwwwwwwwww
11.04.2020 19:08
Зрительная вкусовая звуковая осязательная обонятельная ваня читает книгу даша изучает схему метро саша слушает радионовости женя смотрит мультфильм вася вдыхает аромат свежеиспечённой...
masha3231
18.04.2022 20:18
Задание по информатике 9 класс...
таня647
05.03.2023 00:18
Для заданного х вычислите значение функции: | -x2+3x+9, x =3 y= | | x/x3-6, x 3....
Dianochka2346587
20.04.2020 23:14
Запиши число 13638 в развёрнутом виде, начиная со старшего разряда....
ДичьМэн
06.08.2021 23:56
На рисунке - схема дорог, связывающая города А, Б, В, Г, Д, Е, Ж, З, И. По каждой дороге можно двигаться только в одном направлении, указанном стрелкой. Сколько существуюет различных...
Magster
28.05.2020 14:08
Определите средства художественной выразительности в отрывке.Приведи цитаты для примера. «Каждая черта Ассоль была выразительно легка и чиста, как полёт ласточки. Тёмные, с оттенком...
anna199015
15.10.2021 12:33
Реакций наложить дана реакция NaOh? реакций наложить дана реакция HCl?...
hfb1
15.10.2021 12:33
Подскажите сколько будет 20-10,5 или наоборот , заранее ...
kimyan123makc
17.07.2020 22:38
А. С. Пушкин «Метель» Расположи события в повести в соответствии с сюжетом.А) Сообщение о смерти отца героини, отъезд матери и М. Г. в другое поместье. Вокруг Маши появляются женихи....
Ответ:
dimka20219
02.10.2020 11:00
Мы взяли функцию f(x) = sin(x)-2*cos(x).
В процедуру-функцию function можно вставлять любые функции
program func;
uses Crt;
var a, b, x, y:real;
function f(var x:real):real;
begin
f:=sin(x)-2*cos(x);
end;
begin
ClrScr; {Очистка экрана}
Write (' a= '); ReadLn(a);
Write (' b= '); ReadLn(b);
WriteLn;
x:=a;
while x<=b do
begin
y:=f(x);
WriteLn ('y(', x:1:0, ')= ', y:4:2);
x:=x+1;
end;
ReadLn;
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота