krasio
14.12.2020 11:21

Написать программу,которая вычисляет сумму произведения,разность,деления, сложения,остаток деления.числа вводятся с клавиатуры результат выводится в консоль.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ValeriyaPetra
20.07.2020 16:07
public class Solution {
public static void main(String[] args) throws IOException {
BufferedReader reader = new BufferedReader(new InputStreamReader(System.in));
int a = Integer.parseInt(reader.readLine());
int b = Integer.parseInt(reader.readLine());
int s = a+b;
int f = a*b;
int c = a/b;
int d = a%b;
System.out.println(s);
System.out.println(f);
System.out.println(c);
System.out.println(d);

}
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота