630035
08.06.2020 06:25

Напишите программу, которая выводит на экран значения функции y=f(x). аргумент x принимает значение от x1 до x2 с шагом дx, а цикл организуется с оператора repeat. y=2x.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
nikolasosadchey
02.10.2020 11:35
Var x1,x2, dx, x:integer;

begin
readln(x1, x2, dx);
x:=x1;
write('x':3);
writeln('y':3);
repeat
write(x:3);
writeln(x*2:3);
x:=x+dx;
until x>x2;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота