svelt04
23.12.2020 10:09

Написать программу нахождения площади круга и длины окружности радиуса в паскале. если можно то с фоткой

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ANGEL7777771
21.07.2020 07:58
Var r, s, l, pi: real;
begin
pi:=3.14;
write('r = ');
readln(r);
s:=pi*sqr(r);
l:=2*pi*r;
writeln('S = ', s);
writeln('l = ', l);
end.
Написать программу нахождения площади круга и длины окружности радиуса в паскале. если можно то с фо
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота