lizagolovashko
08.06.2021 23:08

Написать программу, которая вычисляет среднее арифметическое n чисел. выполнить в pascal.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
светульь
21.07.2020 10:20
Uses crt;
var
a,b,c,d:byte
begin
Writeln('Введите 3 числа через пробел')
readln(a,b,c)
d:=(a+b+c) div 3
Writeln('Среднее арифметическое ', d)
Readln
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота