Войти
Регистрация
Спроси ai-bota
viktorvr74
21.02.2023 20:22
По программированию в pascal) вот : ввести имя, отчество и фамилию человека (в одну переменную). определить пол человека (по отчеству).
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
AZIMJON11
22.10.2021 21:49
Написать о хламидомонаде в художесивенном стиле...
Adriet
20.07.2021 16:21
Составить программу которая взависимости от введенной скобки имеет её название 20...
Inna14888
18.02.2023 03:13
Собрать компьютер за 100к на каждый предмет цену надо...
иляяя1яяя
29.01.2020 21:34
напишите команду выборки с использованием сложных логических выражений для определения всех стран,населения которых не превышает 50 млн человек,а площадь не меньше...
Xomawq
22.03.2022 08:40
Як покращення iнструмеетiв для органiзацiï спiльноï роботи ти модешь запропонувати у Gogle Документи...
gazelle116
17.07.2020 19:06
Написать таблицу истинности...
Kaldomova2014
26.11.2021 05:28
Вводятся два числа не равные 0 вывести наибольшее паскаль...
cuxoyww
26.11.2021 05:28
Зададено двузначное число. найдите средне арифметическое цифр числа. нужно составить программу...
поля1315
26.11.2021 05:28
Перевести в десятичную систему счисления f421(16), 12c.08(16), 1011.011(2), 25.4(8)...
89670198045
28.01.2020 17:55
Зададено двузначное число. найдите разность между количеством десятков и одинок. нужно составить программу в pascalabc....
Ответ:
дан243
02.10.2020 12:29
Program A1;
var
a:string;
begin
read(a);
if copy(a,length(a),1)='ч' then writeln('Муж');
if copy(a,length(a),1)='а' then writeln('Жен');
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота