helpmepls1234566
26.11.2022 12:02

Напишите программу, которая после ввода двух натуральных чисел возводит первое число в степень второго

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
JUGGERNOUT
02.10.2020 12:32
Program V1;
begin var x, s, i, n :integer; 
writeln('Введите цифру'); 
readln(x); 
writeln('Введите степень'); 
readln(n); 
s:=1;
for i:=1 to n do s:=S*x;
writeln(' Степень ', n , ' из ', x, ' = ', s)
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота