lvo2010w
06.07.2020 04:07

Не могу написать программу на языке паскаль, , кто как может. заполнить массив из 12 чисел случайными числами в интервале [-12..12] и выполнить инверсию для каждой трети массива. 15 за лучший

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
VladimirLK
21.07.2020 16:26
Если решать на ПаскалЕ, то вот так:

program palindrom;
var
n, s: string;
i: integer;
b: boolean;

begin
readln(n);
for i:=1 to 4 do
s=n[5-i];
if s=n then b:=True else b:=False;
writeln(b);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота