Pon4ik11119999
26.09.2022 12:32

Написать программу выводящую на экран слова к которым необходимо подобрать слова синонимы и слова антонимы.если к ним нельзя подобрать ан/син,написать-таких слов нету. турбо паскаль

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
adadad2
21.07.2020 18:43
Program antonim;
var s1,s2:string; 
begin
s1:='горячий';{Наше слово}
write ('Введите антоним (с маленькой буквы) к слову ',s1,': ');
readln (s2);{Ввод антонима}
if (s2<>'холодный') or (s2<>'прохладный') then writeln ('Таких слов нету.'); {Проверка условия}
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота