LilPeepRip11
22.04.2020 02:24

Вводится текущее время. написать программу, определяющую это время до полудня или после.на языке паскаль.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Наташа006
02.10.2020 12:50
Var a,b,c,d:integer;
begin
writeln('введите часы');
readln(a);
writeln('введите минуты');
readln(b);
if (a>=12) and (b>0) then writeln('время после полудня');
if (a<12) and (b<=59) then writeln('время до полудня');
if (a=12) and (b=0) then writeln('время полдень');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота