InfoChan
12.07.2022 10:36

Составить программу на языке с, которая по данному числу (1-12) выводит название соответствующего ему месяца

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
хорошийпарень2
26.05.2020 02:56

char months[][4]={"Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"};
unsigned int num;
scanf("%u",&num);
if(num<=12) printf("%s",months[num-1]);
else printf("invalid number");

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота