SolkePT
02.08.2021 03:10

Информатика 10-11 класс,
написать программу, которая находит произведение элементов массива натуральных чисел из 15 элементов, заданного случайным образом.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Алуопо
21.07.2020 22:57

const

 n=15;

var

 a: array [1..n] of integer;

 i,pr:integer;

begin

 randomize;  

 pr:=1;

 for i:=1 to n do

   begin

     a[i]:=random(101)-50;

     if a[i]>0 then pr:=pr*a[i];

     write(a[i]:4);

   end;

 writeln;

 write(pr);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота