PoMOgiTe212lk
13.12.2021 10:03

Написать программу, которая запишет в текстовый файл 6 разных строк. строки вводятся с клавиатуры. паскаль.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
миёк2
22.07.2020 01:21
Pascal

 var
    s : string;
    T : text;
    i : integer;

 begin
  assign (T,'File.txt'); //Ассоциация переменной T  с файлом File.txt
  rewrite (T); //Перезапись файла T и открытие его для записи
   for i := 1 to 6 do
    begin
     readln (s);
     writeln (T,s);
    end;
 
  close(T); //Закрытие файла T
 end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота