коля827
30.05.2020 16:45

Написать программу в паскале, которая вычисляет площадь треугольника по формуле 1/2lh ( l онснование h высота)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
avomilag95
26.05.2020 03:29

S=1/2*H*L

program_z1;

uses 

 crt;

var S,L,H; real;

begin

Clrscr;

write(`L= `); read(L);

write(`H=`); read(H);

S:=1/2*H*L;

write(`S=`,S);

End.

 

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота