нануша456
05.10.2020 16:31

Составьте программу подсчета суммы четных и количества нечетных чисел от 1 до 200

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
sevostyanova3064
22.07.2020 19:33
Var sum, num, i: integer;
Begin
Sum:=0; num:=0;
i:= 1 to 200 do
If (i mod 2)=0 then sum :=sum+i
Else inc(num);
Write(sum,' ',num);
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота