l0958626315
16.05.2022 23:57

Составьте программу для ввода и вывода температуры за неделю. результат может быть таким: 1 сентября температура была 17 2 сентября температура была 15 3 сентября температура была 16 4 сентября температура была 19

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ГКПС
23.05.2020 17:42

program pr;

var i:integer;

     mas:array[1..7]of integer;

begin

for i:=1 to 7 do 

begin

writeln ('Введите температуру ', i ,' сентября');

readln (mas[i]);

end;

for i:=1 to 7 do writeln (i, ' сентября температура была ' mas[i]);

readln;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота