lena101992
25.08.2021 18:46

Составить программу нахождения суммы, разности, произведения и частного 3-х случайных чисел из диапазона от 0 до 50. (pascal)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
alobatsevi4
22.07.2020 23:24
Program Zadacha; 
  Var sum, raz, pr, ch, x, y, z: real;
Begin 
  randomize;  
  x:=random(50); 
  y:=random(50); 
  z:=random(50); 
  sum:= x + y + z; 
  Writeln('Сумма = ',sum:4:2); 
  raz:= x - y - z; 
  Writeln('Разность = ',raz:4:2); 
  pr:= x * y * z; 
  Writeln('Произведение = ',pr:4:2); 
  ch:= x/y;  ch:= ch/z; 
  Writeln('Частное = ',ch:4:2);
End.  
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота